Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Dell xps 15z here. Really, really trying to install linux distro to dual boot from.

first goto is bt. cant even get past 'initramfs live media filesystem not found' on usb boot.

next was ubuntu, fedora..may try gentoo

Im learning it is not a distro problem. it is a hardware problem.

with ubuntu i can get boot. i havent tried the install yet, because i need acpi=off to get boot success.

my question is will boot params acpi=off or acpi=noirq burn out my hardware if im driving in the linux distro all day everyday?

share|improve this question

migrated from Nov 1 '11 at 11:06

This question came from our site for professional and enthusiast programmers.

Ubuntu provides a guide for working with this machine. Apparently the installer needs acpi=off; acpi=noirq suffices for standard booting, which simply doesn't use ACPI for irq routing. (Which seems unlikely to matter on a laptop -- if it were a large SMP system, it might matter.)

share|improve this answer
thank you for the answer. yes that link is where i found the acpi=off. thing is, i must have incorrectly identified what is making my fan go full blast... – c card Nov 1 '11 at 1:17
+1 Had trouble installing Mint Linux 12 on a Windows 7 laptop. Tried Ubuntu, no luck, then I found this post. Adding the acpi=off option allowed the installer to run successfully. – Josh Hemann Apr 12 '12 at 2:35
@Josh: did acpi=off work for the Mint installer or the Ubuntu installer? – sarnold Apr 12 '12 at 2:41
Sorry, should have been more clear. I only tested the option with the Mint installer – Josh Hemann Apr 12 '12 at 4:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .