Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hibernation just stopped working on my laptop a few years ago. I have tried to fix this at various times over the years with no luck. I know the problem has to do with my OS (not any acpi bios settings etc or firmware) b/c i've tried putting my harddrive in an identical laptop and that didn't help.

I've tried updating every power management related driver for my thinkpad x41. Apparently there is some bug in XP which gets screws up hibernation when you have more then 1 gig of RAM. I have 1.5gb. But, all the suggestions i found never helped this.

I have one additional symptom: I do not have a hibernate tab in power options.

I do have a c:\hiberfil.sys file consuming 1.49gb (I have 1.5gb of ram).

share|improve this question
add comment

2 Answers

Try writing this in a console window and see what error you get.

C:\>powercfg /hibernate on

If it indicates problems with PAE try disabling PAE

share|improve this answer
    
It returned: "System does not support hibernation" hmm... –  blak3r Sep 3 '09 at 21:55
add comment

Make sure you have installed all the power drivers that come with your system eg ACPI driver. Usually this will then show the hibernate option in power settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.