Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried using the tutorial listed here and it should have worked, but it didn't. I checked my spelling, my registry paths, and my values three times, and I followed every step correctly but it didn't work. For some reason it's still going to the key located in HKLM (Local Machine) instead of HKCU (Current User) even though I changed the shell value located in Software\Microsoft\Windows NT\CurrentVersion\IniFileMapping\system.ini\bootto USR:Software\Microsoft\Windows NT\CurrentVersion\Winlogon

It doesn't make any sense why it isn't working.

Note: I'm trying to remove the shell completely for one user on the computer but no one else. Also, I did make sure I was logged onto the right user when I changed the shell value in HKCU.

I'm using Windows XP SP3

share|improve this question
1  
So … are you using Windows NT version 4? –  JdeBP Nov 1 '11 at 19:15
    
Since that article is from 1998, and it's about Windows NT v4, are you sure it still works under newer Windows versions? What version of Windows are you trying to apply this to? What do you mean by "It doesn't work"? What does it do when you change those settings? What did you set your HKCU\Software\Microsoft\Windows NT\CurrentVersion\Winlogon to? –  techie007 Nov 1 '11 at 19:18
    
I'm using Windows XP SP3 and I can't find a newer article –  Mark Kramer Nov 1 '11 at 19:21
    
Besides, look at knowledgesutra.com/discuss/ttomsl-change-windows-shell.om, this one was written for XP and it uses the same Key –  Mark Kramer Nov 1 '11 at 19:28
    
What shell are you trying to use? What is your ultimate goal? If you just don't want the explorer interface there are plenty of options, like geoshell, sharpe, Aston, litestep, etc. If you want to use something other than cmd.exe, you can try Tccle and console2. Please be more specific with what you want. –  MaQleod Nov 2 '11 at 6:41
show 2 more comments

1 Answer

up vote 2 down vote accepted

All you have to do is restart the computer after changing the shell value in HKCU.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.