Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using the onboard audio port for my desktop speakers. The speakers I have just been using for the past month are Antec Soundscience Rockus 2.1. A couple of days ago the speakers starting making this loud sputtering/static noise when I would listen to any kind of audio. I got a pair of headphones and plugged them into the audio jack, and the sputtering noise still happens.

My audio driver is up to date, and I haven't installed anything lately that would affect that.

I am guessing the problem is with the onboard audio, and that I should invest in a sound card. Can someone confirm this before I buy a card or are there any other measures I can take to try to fix this problem? Thanks!

EDIT: The solution was getting the new sound card. My guess is the onboard sound couldn't handle the heavy speakers (or they just decided it was a good time to die out).

share|improve this question
    
Try booting a linux-live cd. Do them problems continue? If yes, you've got some hardware problem. As the problem continues with headphones, it must be your sound chip. If sound is fine in linux, you've got some software problem. If your sound chip isn't recognised by linux, it isn't supported, maybe try a windows installation on another disk/partition for testing. –  Jens Erat Nov 1 '11 at 23:49
    
Thanks for the suggestion! Yes, the problem persists in Ubuntu. I guess I will try buying a sound card. I hope the problem is just isolated to sound on my motherboard...in other words, I hope it isn't a 'sign' of worse things to come. The board is just a couple of years old. –  Aaron Nov 2 '11 at 0:57
    
I am also starting to wonder whether the onboard sound just couldn't handle my new speakers...they are $200 speakers (I got on sale though). –  Aaron Nov 2 '11 at 1:02
    
These are surely active speakers (so they got their own amp, if not, you probably wouldn't have heard anything), there's no difference for your sound card. –  Jens Erat Nov 2 '11 at 1:04
    
Ok. I will try a new card and see if that solves the hardware issue. Thanks! –  Aaron Nov 2 '11 at 1:23

1 Answer 1

Disable "mic boost" for every recording device (even if you don't have microphones connected). This works like magic.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.