Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm creating a mail merge in Word 2010. I have a simple XLSX which looks like this:

Name
Jack
John
Tammy
Tim
Sam
Jill

I have started the mail-merge with a blank Word document and added one field, <<Name>>, hit [Enter] and then inserted the <<Next Record>> rule via Mailings > Rules > Next Record. Both the Preview and the finished merge (printed via CutePDF) are still putting every record on it's own page. I did not insert a page break so I don't understand why the next record is being moved to the next page. The goal is to have the records flow through the page and move to the next page only when necessary.

share|improve this question
    
It's my birthday, I'd like an answer! –  Josh M. Nov 4 '11 at 15:41
add comment

1 Answer

up vote 1 down vote accepted

In the mail merge wizard you need to choose the "directory" option instead of the "letter" option. This will allow your merge to happen all on the same page.

share|improve this answer
    
The "Directory" mode does work; the <<Next Record>> rule is not necessary in this mode. Thanks! –  Josh M. Apr 17 '12 at 21:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.