Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

just installed a mumble-server (murmurd) under Debian Squeeze. I set the SuperUser password using the murmurd -subw <newpassword> command, then restarted the service. When I try to connect as a normal user, all is fine. When I try to connect as the SuperUser, I get a box asking me to enter the password. However, whatever password I enter is not accepted. Can anybody provide any pointers?

And yes, I have read the FAQ and the manuals and about a dozen other google results, but none could help me so far.

share|improve this question

2 Answers 2

Another way to set the SuperUser password involves running the following command:

dpkg-reconfigure mumble-server

This brings up a wizard that allows you to set several aspects of the mumble service, including the SuperUser password.

share|improve this answer

After some chatting on the IRC channel for mumble, it turns out that the -ini option has to be used to identify the config file when setting the SuperUser password, since the default config file in murmurd is not the normal config file in Debian.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.