Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed Windows Server 2008 Enterprise version on my Intel server board (S3420GPV). But I didn't get any sound card driver for my board.

Is there any sound card available for the same motherboard?

share|improve this question

Could you check the sound icon in the system tray and see if it looks like this? enter image description here

This means the Audio Service is not running. It is disabled by default in Server 2008.

To enable it, right-click on "Computer" > "Manage" > "Compuer Management (Local)" > "Services and Applications" > "Services" and check that the "Windows Audio Services" is set as "running". enter image description here

With thanks to yelloduckguy for the images.

share|improve this answer
+1, no "think" about it! You were right Windows audio is disabled by default on the server versions .... You beat me, I was trying to fire up a VM to get the pictures! – William Hilsum Nov 3 '11 at 9:10
@WilliamHilsum, thanks for the confirmation. – tombull89 Nov 3 '11 at 9:17
@WilliamHilsum: Is there any chance to get up the sound on server machine? – MAC Nov 3 '11 at 9:19
@MAC, yes, follow the steps in my answer, or click on the link at the bottom of my answer (with thanks to yellowduckguy...) – tombull89 Nov 3 '11 at 9:21
@Mac - This answer is correct, but, it isn't just stopped, it is actually set to disabled. Double click the service, and changed disabled to manual (if you want to enable it yourself upon restart) or automatic (if you want it to start up with the PC every time), then click apply, followed by start. If it still doesn't work, look under hardware/device manager and make sure that the drivers are installed as many installers do not automatically install audio drivers on servers. In addition, if this is an actual server, make sure audio isn't disabled in the BIOS. – William Hilsum Nov 3 '11 at 10:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .