Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I accidently turned on the Mini Translator thing in Outlook 2010. It keeps popping up all the time which is annoying. I can't remember how to turn it off. Can any one please help?

share|improve this question

5 Answers 5

In order to disable the Mini Translator in Outlook 2010 entirely, I customized the ribbon in the main screen. At the tab "Home", add the Mini Translator command. By toggling the Mini Translator icon from active to disabled, the Mini Translator function is stopped entirely.

BTW: I encountered this problem during an e-mail VPN connection and the VPN password was requested every time the Mini Translator was activated.

share|improve this answer

If you double click on one of the messages in your in-box it will bring up "Translate" under the message/ editing tab. You can then go into translate and toggle the mini translator off by clicking on the button highlighted in orange. This was much easier for me than some of the other solutions listed and I just stumbled upon it while looking for an answer.

share|improve this answer

It's a toggle on/off....click it to turn on (shows shaded/orange), click it again to turn it off (orange shaded removed)

share|improve this answer

It's up there on the toolbar towards the right hand side :) Open an email and you'll see it on the toolbar inbetween 'tags' and 'zoom'.

Mini Translator Location

http://blogs.technet.com/b/office_global_experience/archive/2009/07/31/using-the-new-mini-translator-in-office-2010.aspx

share|improve this answer

The problem is when one doesn't find the "Review" tab. This is not in the main outlook screen menu. The Review tab is only visible when you write a "New Message".

So Basically here are the steps to turn off Mini Translator.

  1. Open Outlook 2010
  2. Click "New E-mail" button in the "Home" tab. This will open up a new window which will have a "Review" tab.
  3. Click on Review tab. You'll be surprised to see that the "Translate" button is greyed out. don't worry, click in the message body and the "Translate" button will be enable.
  4. Now click on "Translate" button and toggle on/off "Mini Translator"

Hope this will help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.