Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I have this series of lectures on YouTube:

http://www.youtube.com/watch?feature=player_embedded&v=NxCUVltVoZ8

… which I hear using headphones, but only the left side is working, and it's quite annoying. Is there a way to set Windows' sound to mono?

In Control Panel > Sound > Configure, I have only a stereo option in audio channels.

share|improve this question
1  
Try setting the R/L balance all the way to the side that still works, might help. –  Zakamutt Nov 3 '11 at 21:39
3  
And what would I accomplish by that? –  Zohar Nov 4 '11 at 6:27
    
It would push all the sound to the left ear, silencing the right one. –  wizlog Nov 6 '11 at 18:45
    
@Zohar: do you have the proper audio drivers installed, or are you using those installed automatically by Windows? What sort of computer is it? –  James Nov 8 '11 at 17:16
    
Not a duplicate IMO –  Nifle Nov 10 '11 at 19:45
add comment

marked as duplicate by slhck Apr 12 '13 at 5:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

It seems that the availability of the mono output option is somewhat dependent on whether your audio device/drivers support it. Perhaps you could try updating the drivers if newer ones are available.

One possible workaround is to use VLC (a free media player) to play the videos. Tested successfully with Version 2.0.5. Once you have downloaded VLC, choose Media -> Open Network Stream..., enter the YouTube address and click Play.

Note that

  • your example URL will not work unless you remove the *feature=player_embedded* part.
  • VLC tries to play the stream at highest quality. For lower quality (but faster streaming in some areas) add "&fmt=18" to the url. For example, http://www.youtube.com/watch?v=poiFKnVwMeQ&fmt=18
  • (videos sound much better thru VLC than any browser!)

Then, on the Menu window, see if it is possible to choose Audio -> Audio Device -> Mono.

enter image description here

If Mono is not listed then go to Tools -> Preferences -> Audio and set Output module to DirectX output module. Then click Show settings -> All, click Audio -> Output modules -> DirectX and see if you can choose Mono for Speaker configuration. You might need to restart VLC for any changes to have an effect.

The advantage of using VLC is that normal stereo files still play fine in other programs.

Please report back to let us know if this works or not.

share|improve this answer
add comment

The simple answer to your question is; No, you can not do that with Windows 7. I was not able to find any controls which would would switch to mono. Balance control isn't going to help you at all for this because the recording's audio is the issue.

What I did find, according to this post, Windows 7 is not capable of switching to mono. There is a suggestion of a possible solution with an adapter. Good luck.

http://answers.microsoft.com/en-us/windows/forum/windows_7-sound/is-it-possible-to-set-stereo-output-to-mono-in/34139e29-4dfd-4429-b4a3-9285f58c1fce

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.