Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I use any application and I click it shows Not Responding for a second. It doesn't sound like a big deal, but sometimes I need to click twice or even a third time to click on button. Half of the programs end up not responding at all; even when I try to close them they stay open in Task Manager.

Dragging objects is also impossible.

Here's what I've tried so far:

  • Recovering over the system disc
  • Windows Recovery doesn't have a point to restore
  • Setting ALL services on Services list to Automatic start
  • Reinstalling some of the programs
  • Registry cleaning and defragmenting
  • Disk defragmenting
  • Antivirus scanning
  • Installing all the latest Windows Updates


  • Checked for Malware with 3 different anti-malware programs ( including one in comment )
  • 1-Click Tune Up checked - no errors
  • Hard Disk Check done
  • Memory test ( application suggested in comment ) - no errors
  • Drivers Updates checked - No newer updates

Still not working...

None of these are working. The only thing left is a full system reinstall, meaning delete all data and installing a fresh copy, but as I said at the beginning I have a project I am working on, so I can't do that.

Any other suggestions? I don't know what else I can do.

share|improve this question
Not touching windows services is best you can do, neither enabling them nor disabling. Since you recovered your system disk, looks like hardware problems. Do the steps HaydnWVN recommended. – Jens Erat Nov 4 '11 at 10:50
up vote 1 down vote accepted

Have you run any malware scans?

How about a memory test?

Next on my list would be a hard drive check.

All free test to check the different hardware elements of your PC, then my next step would be to run system file checker to check your Windows install.

To me, it sounds more likely to be a memory or malware issue.

share|improve this answer
Ultimate Boot CD is a collection containing all of these hardware tools. – Jens Erat Nov 4 '11 at 10:51
So is Hiren and much more well known (and loved!) :) – HaydnWVN Nov 4 '11 at 10:55
Thank you, I have done everything ( post updated ) but nothing helped... Any more ideas? – SharkTheDark Nov 4 '11 at 17:26

This sort of error sounds to me like it is some sort of hardware failure, or possibly an interrupt or similar that is causing random freezes.

For hardware failure, check out @HaydnWVN's answer. For interrupt/driver issues:

I first recommend you update all your drivers, especially motherboard/chipset ones. Firstly take a look at your motherboard manufacturers website, and after that if you are still having issues, or if they do not have up to date versions, take a look at the actual silicon vendor webpages (e.g. Realtek and Intel).

After this, if you are still having issues uninstall any specialised programs that install drivers such as Virtual CD programs.

Please let me know if this helps, and if it doesn't, I will try to get in to some more advanced diagnostic steps.

share|improve this answer
Thanks. I have done everything, and it didn't helped... I updated original post. – SharkTheDark Nov 4 '11 at 17:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .