Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to open a PDF file in a Powerpoint 2010 presentation on my laptop, I get a dialog like this:

Opening: path/filename.pdf

Some files can contain viruses or otherwise be harmful to your computer.
It is important to be certain that this file is from a trustworthy source.

Would you like to open this file?

[OK] [Cancel]

When I click on OK, Powerpoint opens Notepad.

On my desktop and a laptop of a friend that does not happen. What do I need do change to correct this?

share|improve this question
Does opening a *.PDF file using Windows Explorer also attempt to open using Notepad? – iglvzx Nov 8 '11 at 4:08

Sounds like your file association for .pdf is defaulting to Notepad instead of Adobe Acrobat or similar. I would suggest Installing (or re-installing) the latest version to fix the issue.

share|improve this answer
I've done that (Adobe Reader X version 10.1.0). And it doesn't seem to solve the problem. – Hans Nov 4 '11 at 15:12

On your laptop, try right clicking over a PDF, and select Open With, then click Choose Default Program...

When the Open with dialog opens, select Adobe Acrobat and check the checkbox Always use the selected program to open this kind of file. Click OK.

The PDF file should open in the reader, and each time your computer tries to open a PDF, it should use the reader by default.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .