Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I opened up Excel 2007 and this is what I see:

enter image description here

where the row headings are on the right and the columns are backwards. . .

Does anyone know what is going on and how to fix it ?

share|improve this question
    
did you recently change any language settings? –  wizlog Nov 8 '11 at 13:08
    
I did. I had hebrew there which i removed. –  leora Nov 8 '11 at 13:10
2  
Hebrew keyboard layout or Hebrew as the primary user interface language (Hebrew is a right to left language, which is why you're having this problem.) Hopefully now you'll be alright. –  wizlog Nov 8 '11 at 13:12
    
@wizlog - but i have removed Hebrew as an available language and its not turning back from left to right. –  leora Nov 8 '11 at 15:55
    
did you follow the instructions in my answer? Remember, you need to close Excel and (I'm not sure but...) all other Microsoft Office programs before changes to take effect. –  wizlog Nov 8 '11 at 16:05

1 Answer 1

up vote 5 down vote accepted
  1. Click Start, point to All Programs, point to Microsoft Office, point to Microsoft Office Tools, and then click 2007 Microsoft Office system Language Settings. Where to find the Microsoft Office system Language Settings

  2. Click the Display Language tab.

    • NOTE The Display Language tab appears only after you have installed a 2007 Office release Single Language Pack or the Multi-Language Pack.
  3. In the Display 2007 Office release menus and dialog boxes in list, click the language in which you want to display 2007 Office release programs. To display a right-to-left user interface, you must click one of the languages that are written from right to left (such as Arabic, Urdu, or Persian). [Similarly, to display a left-to-right user interface (what you're trying to do), make sure that you select a language with a left-to-right user interface]

  4. Click OK.

share|improve this answer
    
I don't see Tools Options in Excel 2007 –  leora Nov 7 '11 at 1:39
    
Sorry, click the Orb, then click options. From there go to the advanced tab, look for "display" (default direction), from there select left-to-right –  wizlog Nov 7 '11 at 2:15
    
I see "Excel Options" (not options). i do see the advanced section and i see a "display" section but i don't see anything about left to right. –  leora Nov 8 '11 at 12:47
    
@leora Ok, I'll include screenshots. –  wizlog Nov 8 '11 at 12:51
    
i think the issue is found here: forums.techarena.in/ms-office-support/1332979.htm. it looks like Excel has a bug where it removes these settings. –  leora Nov 8 '11 at 12:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.