Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I would like to put bookmark in Notepad++. Shortcut is CTRL+F2. But on this Windows opens system menu Start. How to fix ?

share|improve this question

migrated from stackoverflow.com Nov 7 '11 at 7:43

This question came from our site for professional and enthusiast programmers.

4  
Ctrl+F2 has never opened the Start menu in any version of Windows. Check and see if you're using any third-party program that maps keyboard shortcuts to system menus. – BoltClock Nov 6 '11 at 16:58

You can change the shortcut key to make a bookmark, this is how:

  1. Click Settings > Shortcut Mapper

  2. Scroll down to where it says Toggle Bookmark (I think its item 54)

  3. Double click on CTRL+F2 and change it to something like SHIFT+F2 or CTRL+SHIFT+F2 whatever you want!

  4. Click Okay then click Close.

And tada it should work!

Make sure you don't change it to something windows already has set as a shortcut key though.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .