Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i recently changed my router firmware to tomato and now my xbox360 does not seem to be able to stream music, video or pictures from any of my connected computers. it only sees my main computer and not the others. when i go to play video from the one computer, i can see all the files but it does not allow me to stream.

i am wondering if i need to change something in tomato because the previous firmware worked without any modification, just plug and play. thanks for the help

share|improve this question
    
Have you enabled UPnP? –  Breakthrough Sep 4 '09 at 4:31
    
Is your Xbox connected via wireless or via a wire? There may be a setting that wireless machines cannot connect to each other. –  thijs Sep 4 '09 at 5:14
add comment

2 Answers

You will need to make sure that Universal Plug and Play (UPnP) is enabled in the firmware. You can check this by:

  1. Logging into the router
  2. Clicking on "Port Forwarding" from the menu on the left
  3. Selecting "UPnP" from the sub-men that pops out
  4. Check the box labeled "Enabled UPnP"
  5. Click "Save" at the bottom of the page

Here is an example of what the page will look like.

share|improve this answer
add comment

no, my xbox is connected via LAN line directly to the router. The xbox sees when my main computer is there but does not let me play anything from it. and where the rest of my computers went, i do not know...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.