Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a server with some applications that need the audio to work.

The problem is that Remote Desktop switches audio driver to "Microsoft Rdp Audio Driver" no matter which choice I make under "Options / Local Resources / Audio".

How can I force Remote Desktop to NOT mess with the audio settings, since "Play on remote computer" does not work.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Need to invoke RDP in console mode

Start button -> run -> mstsc.exe /admin

(/console for certain OSs)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.