Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed today gnome 3 (debian wheezy). when I use hotkeys to change sound volume ugly applet window appears

volume applet

my computer slows down while this applet renders. 1 frame per second. geforce 8500 + nvidia proprietary drivers installed properly

How can I disable this applet or make it smaller? I want to use sound volume hotkeys without this ugly window!

share|improve this question
up vote 2 down vote accepted

It's a known bug between nvidia and xorg.

Upgrade (or downgrande) your nVidia driver from Experimental to fix this issue.

share|improve this answer
    
(facepalm) I have succesfully leaved to xfce – puchu Nov 8 '11 at 15:17
    
I would've said to switch, why use gnome in the first place? – Rob Nov 8 '11 at 16:55
    
because I am always use linux for work. xfce is ideal for me. I have no touch phones to use gnome 3 on it. this is obvious that gnome 3 is no way to work – puchu Nov 8 '11 at 17:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .