Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have some Enso commands that tell me An error occurred when trying to open <X>. I'm not sure why. Usually, this is because Enso's shortcut doesn't have the Start In attribute set to the correct directory.

But this is not the problem in this case. How can I troubleshoot and fix this problem? I've tried already unlearning and relearning the command a couple of times, manually adding the shortcut, changing Start In, etc. but nothing seems to be helping.

share|improve this question
What is your environment? I'm having the same issue with some programs in Win7 while XP worked fine. – Jawa Nov 25 '11 at 11:12
@Jawa I'm on Win7 as well. – ashes999 Nov 25 '11 at 12:00

You must log in to answer this question.

Browse other questions tagged .