Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For the past month or so I have been having serious issues with Outlook 2010. Essentially, at what seems like random intervals, Outlook 2010 will stop sending emails. Messages will keep coming in, but outgoing mail will get hung in the outbox. Outlook offers up the error 'Outlook data file cannot be accessed'.

I have read a ton about this error and tried various things to no avail. So far, I have tried:

  • Creating a new profile with a new data file -- this will work temporarily, anywhere from 10 minutes to a couple days.
  • Running the scan tool on the data file -- this has no effect
  • Completely uninstalling and re-installing outlook -- this has no effect

In terms of our setup, this is an Outlook 2010 installation pointing at an Exchange server. One interesting thing that I have seen is that Outlook will occasionally have trouble closing due to Office Communicator 2007 R2 hanging on to the data file. I have tried killing Communicator when emails get stuck in the outbox to no avail.

Does anyone have any ideas?

share|improve this question

Are you using pop or imap to connect to exchange? I take it you have a local data data file that you are downloading directly into from exchange?

If you are sending your mail via the exchange server, it should not need to access a local data file to send mails out.

I don't know your exact setup, but it sounds more likely that the problem is with your exchange server. You could ask other users if they also experience this problem when sending via your exchange server.

If more users are experiencing this, I could give you some pointers on fixing the exchange server.

share|improve this answer
It is an IMAP setup, and yes, when I create a new profile it downloads a new data file directly from exchange. I have not been able to reproduce the issue on any other user's machine. – Bryan Rowe Nov 9 '11 at 6:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .