Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer is on a local network that contains about 300 PCs. NIC is not built-in (i.e. the built-in NIC doesn't work). I don't know whether my IP is assigned staticly or by DHCP.

Every time my system starts, it doesn't connect to the network until it's rebooted. This problem affects just the one computer.

share|improve this question
2  
Static or DHCP? Have you tried a second NIC? Define "network doesn't work". Do you still get an IP? when it isn't working, what is your ipconfig readout like? Do you have other computers on the network? do they ever experience similar issues? –  MaQleod Nov 9 '11 at 17:40
    
@MaQleod Thanx, please read my edited question. –  Daria Nov 9 '11 at 17:57
1  
so let me get this strait: 1. you turn it on 2. network doesnt work 3. you reboot 4. network then works? Is it a cold boot initially or is the computer waking up from hibernation/sleep. Your computer could be asleep longer then your DHCP lease lasts so it will need a new address when waking up... –  Kyle Nov 9 '11 at 19:04
    
@Kyle Thanx, so it is just initially boot (at the morning). –  Daria Nov 9 '11 at 19:21
    
What do you mean by the network isn't allowed? do you get a specific error message? It still would be helpful to see the IPconfig readout from when it doesn't get an IP –  MaQleod Nov 9 '11 at 20:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.