Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a 25-unit computer lab that are hooked up to Dell Optiplex 960s. It seems that every time the computer goes into standby, or is left alone for long enough, it resets the refresh rate to 85 hertz.

This is outside the range of our 17' LCDs which proceed to display an "Out of Range" error until we either reboot in VGA mode, or remote in and change the desktops manually.

Recently I applied a GP that runs a change resolution app on logon and logoff, so it's kludged for now; but it's cropping up on other computers that are less often used and that the GP isn't helping.

Is there a reason it keeps resetting the refresh rate after an idle period of time? How do I prevent it?

share|improve this question
1  
How are the monitors attached (VGA, DispalyPort? Dongles involved?). Have you updated the drivers for the video, and the monitors themselves? Has this ever worked as expected? What resolution are you using? What's the native resolution of the LCDs? –  Ƭᴇcʜιᴇ007 Nov 10 '11 at 1:17
    
that is to weird , is it possible that it is not only changing the refresh rate but the resolution also? I mean to think beyond what your seeing, and mabey another clue will exist. –  Psycogeek Nov 10 '11 at 4:08
    
@techie007 thanks for the clarifying questions. Native resolution is 1280x1024x70. We're having them reset to 1024x768x60-65 and it seems to be holding fine. It's running off of a VGA intel onboard card that comes with some intel graphics suite we never use. –  Sed Nov 10 '11 at 15:00
    
@Sed Ok, so have you tried upgrading the drivers, etc.? Did it ever work right? :) –  Ƭᴇcʜιᴇ007 Nov 10 '11 at 15:07
    
@techie007 Indeed it did! Functioned fine for the first few weeks of the term, and then started throwing these out of range errors. I have not yet upgraded the drivers, however when I jump to the device manager and try to update, I get nothing; however, I am unsure of whether or not that can correctly ascertain such a update from intel. They were installed fresh with the latest drivers off of the Dell website for that model. –  Sed Nov 10 '11 at 15:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.