Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The company I work for has instituted 2-factor authentication (PIN plus RSA token) to some servers.

The account I am using is not enabled for that (so I just type in a password), but I can't connect. I got instructions on how to enable this in Exceed with PuTTY, but I prefer Poderosa. The only error I get is a popup

user authentication failed

This is NOT a password issue. Our passwords have not changed. I can get to some servers and then ssh over, but I'd rather go direct.

I have screenshots of the instructions for exceed/PuTTY, so I can't copy and paste. Basically

  • settings →
  • security tab →
  • properties button →
  • click a button that looks like a pencil →
  • list of checkboxes
  • de-select checkbox entered password
  • check the box for: keyboard interaction click ok.
  • clear out the password field so you get a popup
share|improve this question
    
Are you sure it's not a server configuration issue where that server just no longer accepts password authentication? –  Daniel Beck Nov 10 '11 at 15:55
    
Hi Bob, you might get more participation in this question if you accept answers to previous questions. It is likely the 0% accept is putting people off. –  Paul Nov 11 '11 at 1:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.