Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I reinstalled Windows XP in my Compaq Presario V2000, and now the "standby" and "hibernate" options are no longer available. I tried scanning for new hardware, to no avail. In Device Manager, there is no listing for Advanced Power Management. I also checked in the BIOS options, but there is nothing helpful there. What else can I do to get this functionality back?

EDIT: Problem solved. It turns out that the mobo had been replaced, and it was actually a different model that required other drivers.

share|improve this question

1 Answer 1

Did Compaq send you a disk of drivers or system software to install? They may include a driver for power management.

Also, update your BIOS. The updates may include new ACPI routines and/or advertise more compatibility to XP.

share|improve this answer
    
Unfortunately I do not have any such disk. I tried the HP website but couldn't find any drivers for this particular issue. –  Dave Nov 10 '11 at 16:18
    
@Dave Did you install the other drivers offered by HP (specifically the motherboard chipset drivers)? –  Ƭᴇcʜιᴇ007 Nov 10 '11 at 16:50
    
I tried installing the chipset driver, but got an error that it requires a specific chipset platform and operating system. –  Dave Nov 10 '11 at 17:05
    
Try updating the BIOS as well (updated my answer to suit). XP may pick up newer BIOS power saving. –  Broam Nov 10 '11 at 21:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.