Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When typing a new document in Word 2010, when I press the "Enter" key, the text on the screen jumps down as if I pressed the key twice (or want a double space) inbetween the text lines.

Example, when I type an address to print an envelope, on the screen it looks like this:

  Mary Smith

  123 Maple Lane

  New Town, CA  12345

But when I highlight the above text and click on my envelope icon, the envelope prints in single space (which is what I want), but I also want to see it that way on the screen -- NOT double-spaced.

share|improve this question
add comment

3 Answers

This has to do with the new default style added in Word 2007.

The default uses 1.15 line spacing for hard line breaks.

See Microsoft's Why did the line spacing change in Word? for an explanation and a resolution to make it look/act as Word 2003 did.

In general you should be able to just highlight the section you want to have in regular spacing, and then pick the second style in the list in the Ribbon ("No Spacing", between "Normal" and "Heading 1"):

Styles Ribbon

Here's a video explaining how to adjust line spacing under Word 2010.

share|improve this answer
add comment

The problem is due to Microsoft's setting the default Paragraph Spacing After to 10pt (instead of 0pt in the older versions) and the line spacing to 1.15 (instead of single in previous versions).

To fix this permanently so that all new documents are fixed:

  1. Click on the Home Ribbon.
  2. Click the little Dialog Launcher arrow in the corner of the Paragraph group.
  3. Change the spacing after from 10pt to 0.
  4. Change the Line Spacing to single.
  5. Click the "Default..." button, and choose "OK" when prompted.

Now, all new documents will be setup without all this extra spacing. (Make sure to highlight all your text if you want this to fix the current document too!)

share|improve this answer
add comment

I wouldn't modify the style, nor would I switch to no spacing.

It's just better to make a new style. Or in this case, switch to the style named Word 2003.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.