Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In IE9, I went to Tools > Options > [Content] > AutoComplete Settings to uncheck the Forms checkbox so IE would no longer save data I enter into forms, but it's checked and disabled which means I can't uncheck it. Any idea why this would be?

share|improve this question
    
Is this a company computer? Possibly on a Domain? –  Ƭᴇcʜιᴇ007 Nov 10 '11 at 18:54
1  
Yes, it's my company computer and it's on a domain. What are my options? –  oscilatingcretin Nov 10 '11 at 19:11

2 Answers 2

Since this is a company computer on a domain, there's a good chance the IT staff have set up Group Policies to control the features of various parts of Windows and/or IE.

You will have to speak with someone in IT who can adjust this for you (or explain why it's not allowed).

It may be an unexpected side-effect of a setting that performed differently in previous IE versions.

I'm not sure which GPO would affect this particular setting (Is it ONLY the "Forms" that unavailable?), but there are options for AutoComplete in the GP for both Computer and User levels under their respective Windows Components\Internet Explorer\Internet Settings\AutoComplete sections.

Perhaps try and run rsop.msc (Resultant Set of Policies) and it should show you which policies are currently in effect for you and your computer.

share|improve this answer

I believe this is the key: http://www.boyce.us/gp/gpcontent.asp?ID=720

Is there anyway to use local admin rights to re-enable the autocomplete on forms/usernames and passwords? That particuler key doesnt exist and I am not sure what it should look like/contain:

HKLM\Software\Policies\Microsoft\Internet Explorer\Restrictions!FormSuggest Passwords

Thanks!

share|improve this answer
1  
Hi solomani, Welcome to the site! If you have a question, please don't put it in the 'answer' of another question, Instead, why not propose your own question? - there is a button near the top-right hand side of the page –  Robotnik Dec 14 '12 at 2:26
1  
Apologies! My mistake! Will do. –  solomani Dec 14 '12 at 4:58
    
No problem, it's an easy mistake to make :) –  Robotnik Dec 14 '12 at 9:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.