Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I remove this large gap above my footnotes in MS Word 2003? I've checked all the usual stuff like paragraphs settings, including for the Normal & Footnote styles.

This is the first set of footnotes in a new document, so can't be a hangover from a previous document.

Edit: I got bored trying to fix it and just pasted the text in and out of Notepad++ (to strip any weird Word formatting) into a blank document and all is now fine. I've seen a few other questions on the web asking about the same issue, so I presume it is genuine bug.

Ho hum.

Foot note gap in Microsoft Word

share|improve this question
any chance to post an example to a public file hosing service (e.g. – Molly7244 Sep 4 '09 at 9:38
There is quite a bit of client confidential information in there so no can do. – Lunatik Sep 4 '09 at 13:04
I know you have checked the paragraph margins but could it be due to page margins? – Gathris Sep 4 '09 at 14:37

5 Answers 5

up vote 13 down vote accepted

I believe this is what you are facing:

alt text

Notice the greyed-out pilcrows.

To fix this, switch to Normal View:

alt text

Display the Footnotes Pane:

alt text

In the Footnotes Pane, select the Footnote Separator in the dropdown box:

alt text

You will see the Footnote Separator line with a number of empty paragraphs, represented by the pilcrows, beneath it.

alt text

This time the pilcrows are not greyed-out, which means you can delete the extra space. When you switch back to Print Layout View, you will notice that your problem is solved:

alt text

share|improve this answer
Sounds spot on, can't imagine it would be anything else but I've not got the original file here to test with at the moment. Cheers! – Lunatik Sep 6 '09 at 20:31

In order to get use this answer in Word 2007, you should follow these steps:

First, put the document in "Draft" view.

Second, go to References tab and click the "Show notes" button next to "Insert Footnote"

Third, select "Footnote separator" from the drop-down menu, and you will probably find a paragraph inserted after the line that separates the footnotes from the text (similar to the print-screens above).

This should easily solve the problem, as usually it is not a style problem.

share|improve this answer
You can also change the paragraph style of the footnote bar to be single spaced, and have less space before it, which also reduces the space needed. – David Manheim Oct 18 '12 at 15:55

There may be extra lines below your footnote separator.

If you turn on the formatting display (click on the backwards P: ¶ at in the menu bar) you can see straight away of there are extra paragraphs between your footnote and the separator.

If you go to normal view, then to the footnote, then use the drop down to see the footnote separator, you can delete any extra lines.

share|improve this answer
Yes, there are pilcrows between the footnote separator and the footnotes themselves, but they are greyed out and can't be deleted. I've checked all styles that I can think could possibly be relevant and none have paragraph settings that would cause this. – Lunatik Sep 4 '09 at 13:03
You have to be in the correct mode to edit the footnote separator: 1) Select Menu->View->Normal 2) Double Click on the footnote reference number. 3) You should see the footnote and above it you should see a drop down that says "All Footnotes". Change it to "Footnote Separator". You should then be able to remove the extra paragraphs. There is also a "Reset" button you can click but that may just bring back to the separator format that has the extra lines. 4) Go to Menu->View>Print Layout and the extra lines should be gone. – user2690 Sep 4 '09 at 15:21
  1. Click on the View TAB on the toolbar
  2. Click the Draft Button on the toolbar
  3. Click on the References TAB on the toolbar
  4. Click on Show Notes Option on the toolbar until you see your footnote at the bottom of the screen
  5. At the bottom of the screen you will see your footnote and a dropdown box above the footnote
  6. Click on the dropdown and select "Footnote separator"
  7. You will see a long line and a short line
  8. Click on the Page Layout TAB on the toolbar
  9. In the "Spacing" block on the toolbar it says "Paragraph" below and there is a little down arrow to the right of the word "Paragraph" Click on this little down arrow to the right of the word Paragraph
  10. There is a Paragraph box that appears You will see Auto in the Spacing Before and After fields Click on the up arrow in these fields to change them BOTH to 0 pt

In the Line Spacing section you will see it is set to Double Change this to Single

At the bottom of the popup is a Set As Default button - Click on it Mark the All documents based on the Normal.dotm template option Click OK

  1. Go back to the View TAB on the toolbar
  2. Click on the Print Layout button on the toolbar


share|improve this answer

to use this answer in word 2011 for MAC,

-click anywhere in the document -go to 'view' menu, then select 'outline' view, then 'footnotes'

a separate pane opens up at the bottom of the screen, with your footnotes and a drop down menu. In the drop down menu select 'footnote separator' and then delete the massive gap.

Thanks for the original post.

share|improve this answer
Answers are displayed in varying positions, so there is no way to know which answer you're referring to, or how much of that answer is necessary to augment your answer. Please identify which answer you're referring to, and if necessary, expand your answer so it's self contained (other answers can be modified or deleted). Thanks. – fixer1234 Jun 20 at 17:39

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.