Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't find such an option in "icon settings"

share|improve this question

closed as not a real question by Randolf Richardson, ChrisF, Sathya Nov 11 '11 at 4:42

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

3  
Consider adding some more information to your question -- such as OS version. –  Daniel Beck Nov 10 '11 at 20:28
    
Compatability at least in XP seems to be set on the Program itself in the registry, even though it seems like your tagging a shortcut. *THE USERS KEY\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers* Try and test that, set it on the executable itself , then test it from your launcher. –  Psycogeek Nov 10 '11 at 20:52
    
Thank you so much! All you have to do is right click on the executable itself. Can't believe I didn't try this before –  Oliver Tessmer Nov 11 '11 at 15:45
add comment

1 Answer

If you always want to run the app in compatibility mode, you can select it in the start menu or explorer, right click > properties, then go to the compatibility tab and choose "run this program in compatibility mode."

The menu looks like this:

Compatibility Mode

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.