Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a close coworker whom I email almost daily. Let's call her "Leigh Wilson". The global address book at my company has several other people with the first name "Leigh" and/or the last name "Wilson", so when I create a new email I can't just type leigh or wilson or even lwilson in the To: field -- I have to type out leigh wilson.

How can I make it so that I can type something short (e.g. lw) and have Outlook know that means "Leigh Wilson"?

I tried adding her to my local contact list and then filling in the Nickname field (on the details tab). I also tried creating a distribution list named lw with her as the only member. Neither worked.

I'm using Outlook 2007 if that matters.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Ah, found it. Open the address book (Tools -> Address Book ...). Then, open Tools -> Options .... Then move the (local) Contacts address list above the Global Address List list.

This way, Outlook seems to treat my local "Leigh Wilson" contact as a definitive match, and doesn't bother me to disambiguate it against the entire global address list.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.