Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been given VPN connection details by one of my clients to a couple of their hosted servers at Avnet. Once connected to this network from my home office, I can rdp into a server, but if I browse to a website on that same box from the home pc, the address won't resolve.

Off-hand I don't think that this server is the vpn termination point as the IP address is different than the host setting on the cisco connection, but I can't say for certain.

The vpn client software is by cisco, version 5x 64 bit.

As far as routing path goes or configuration, please explain to me how to determine this and I'll provide you the details.

What would be the steps required to troubleshoot why HTTP is not working?

Thank you, Stephen

share|improve this question
1  
You are going to have to expand this with far more detail. Is the destination machine the VPN termination point as well as the RDP, HTTP server? What kind of VPN is it? Is it restricting traffic as its configuration? What is the routing path both off and on the VPN? –  Paul Nov 11 '11 at 5:23
    
@Paul, Thanks I know from posting on SO that more was needed but didn't know what. –  Stephen Nov 11 '11 at 5:36
1  
check with your client to make sure they don't have ACLs that might be blocking that. they may have given your VPN account a profile that only permits RDP. even if they did so inadvertantly. Or maybe UseCanonicalName is turned on in the webserver, and it can't resolve your client's DNS name, or something. –  Tim Kennedy Nov 11 '11 at 6:31

1 Answer 1

Actually, when you connect to VPN server in windows, the client has an option to change your DEFAULT GATEWAY to the VPN server. you have yo disable that option and it it will work fine.

share|improve this answer
    
Where is this setting in the Cisco client? –  Stephen Nov 11 '11 at 6:38
1  
You need to goto the settings of your connection profile, then goto Transport section, there you will find an option "Allow local Lan Access". it should be checked. –  Farhan Nov 11 '11 at 7:05
    
Found it, but that didn't fix the HTTP issue. –  Stephen Nov 11 '11 at 16:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.