Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a very strange problem:
My Windows 7 laptop is set to show the default windows screensaver after 10 minutes. No matter how long the screensaver is active, the network connections are fine. I know that, because I listen to an online radio all day and it keeps playing, even after the screensaver kicked in.
But: When I return to my laptop and move the mouse to disable and return my work, all network connections drop for a short time. They automatically restore themselves within seconds, but all connections are lost (VPN, Online radio, Putty, ...).
I already tried to change power saving settings, so the network connections are not disabled, but that didn't help and honestly, that was already a desperate deed, because it wouldn't make sense to disable the network cards to save power not when the computer is unused, but when the computer is used again...
Any ideas?

share|improve this question
    
Wow. Weird. Does the laptop have any vendor power management software installed, or is it using vanilla Windows? –  Paul Nov 11 '11 at 11:12
    
As far as I can tell, no such power management software is installed. I installed the laptop (a dell precision M4400) myself with a Windows from MSDN, so no vendor delivered DVD either... Can this be a hardware issue? Maybe a problem with the docking station? –  Daniel Hilgarth Nov 11 '11 at 15:39
add comment

1 Answer

I suggest trying to uninstall all power management bloatware first.

A VPN exchanges public keys and renew public keys many times, so when you continue using pc after screen saver, you may need to connect to the VPN again. So I'd like to know if it also happens on a normal network, and not only VPN.

You can disable windows power saving on a wireless adapter in device manager by deselecting the checkbox.

enter image description here

Another option is to change power management settings of current plan. I suggest disabling power saving on wireless networking.

enter image description here

If none works, you can try disabling the screen saver and using turning off monitor as a power saving method.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.