Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Outlook 2010 (64bit). Every task in my To-Do list is duplicated. If I 'complete' one task, the second copy also marks as complete. If I flag an email to be added to the task list, 2 copies are listed.

I only have a single email profile configured on the laptop. I have tried adding an addition email profile, and that seemed to resolve the problem, but only until I closed Outlook and relaunched.

share|improve this question
    
How are you viewing your Tasks - via the Task List in the To Do bar? In the To-Do List area or the Task folder itself? Are you syncing your tasks with a mobile device (or anything else for that matter)? –  wizlog Nov 11 '11 at 13:42
    
The Tasks are not being sync with a mobile device. Everywhere within Outlook that I can view the Tasks/To-Do list they are listed twice. This include the Mail tab & the Tasks tab. –  DavidGrove Nov 11 '11 at 13:56

3 Answers 3

Are you using Outlook with GMail over IMAP? If so then it's because Gmail’s IMAP shows the same item in multiple folders. This causes the tasks in your To-Do bar to be shown more than once.

You can fix the problem using the instructions here.

share|improve this answer

If the duplication shows in the To-Do Bar or To-Do List but not in your Tasks folder itself, then try resetting the To-Do Bar via;

Windows XP Start-> Run; outlook.exe /resettodobar (note the space in the command

Windows Vista and Windows 7 Start-> type; outlook.exe /resettodobar (note the space in the command)

If you see duplicates in the Tasks folder, make sure you are not seeing these duplicates because of a view settings.See Tasks show up multiple times

share|improve this answer
    
This is a Brand new install of Outlook 2010, on a fresh install of Windows 7. From the initial launch of Outlook 2010 the Items in the To-Do list are duplicated. On my 'old' laptop with Outlook 2007 installed I only see a single instance of each task. This has to be an Outlook 2010 setting. –  DavidGrove Nov 11 '11 at 14:33
    
I don't know what causes the problem, just that you have it. Did you follow the instructions in my answer (note: I just fixed some formatting, if it didn't work, it should now). –  wizlog Nov 11 '11 at 14:38
    
Yes sir, I followed your commands, and read/followed the suggestions on the site the you listed. Problem continues. Is it possible that Outlook2010 is reading data from both the Server & a local copy of data? –  DavidGrove Nov 11 '11 at 14:49

It's worth checking to see if your auto-archive is causing the duplication, check within your Tasks to see if you have Tasks duplicated (should see a different Task list for each .PST)

You would also get it if you had imported an old PST into your current and then selected to open the old PST as a seperate folder file, effectively duplicating your data.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.