Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When Zune software is already started and I attach my phone, Zune never recognizes that I've attached it. However, when I close Zune software and attach my phone, it launches Zune automatically and it does recognize the attached phone. What can I do to have the already started Zune software recognize the phone?

My phone is an HTC Pro 7.

share|improve this question

1 Answer 1

If you have done the Windows Phone Registry Hack this situation can occur. Also if your Firmware is not fully up to date.

Be sure that you are logged in (On top, right of Zune) with your LiveID

Please update to the latest Zune Software (4.8.2345.0)

Please update to the latest WP7 OS Version (7.10.7740.16) Mango

Try to fix your USB registry http://support.microsoft.com/kb/925196

If it still does NOT recognize the device. You can uninstall Zune using "remove program" under default windows system menu. Then Install again www.zune.net

share|improve this answer
    
None of these helped. –  Mike Cole Jan 4 '12 at 15:32
    
ok, I've updated the ideas with a 3rd item which worked on a Kindle-USB problem. Just run the "FixIt" download. –  Nasenbaer Jan 4 '12 at 17:46
    
Just wanted to verify that you understand my question as posed. Zune does recognize the phone when attaching the phone launches Zune. It does not recognize the phone when I attach it while Zune is already running. –  Mike Cole Jan 9 '12 at 22:49
    
Ok. But did you hack the registry? Because it sounds like you did: timoboehme.wordpress.com/2011/07/22/windows-phone-7-hack –  Nasenbaer Jan 10 '12 at 8:42
    
Nope, did not do this. –  Mike Cole Jan 10 '12 at 20:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.