Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When attempting to connect to a Windows 7 computer on the same network with RDP I'm getting a message: "The remote computer requires Network Level Authentication" It used to work but suddenly stopped working. I'm trying to connect from another Windows 7 machine that supports NLA. When I turn this requirement off in the host machine I can connect to it. What is the reason it stopped working? How can I fix it?

share|improve this question
    
If you start Remote Desktop Connection, click the icon in the upper-left corner of the Remote Desktop Connection dialog box, and then click About. In the About Remote Desktop Connection dialog box, do you see the phrase "Network Level Authentication supported"? Which RDP version does it say it supports? –  Ƭᴇcʜιᴇ007 Nov 11 '11 at 20:05
    
Have you tried using System Restore on either/both machines to go back to a point in time when it WAS working, to see if that fixes it? –  Ƭᴇcʜιᴇ007 Nov 11 '11 at 20:06
    
Yes, NLA is supported (and works when I connect to other machine). –  yossis Nov 11 '11 at 21:34
    
I didn't try system restore as it happened some time ago –  yossis Nov 11 '11 at 21:35
    
Have you tried connecting to the problematic host from another NLA-enabled RDP client? –  Ƭᴇcʜιᴇ007 Nov 11 '11 at 21:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.