Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been trying to run the Webserver from my home machine, and have configured the modem accordingly. but still not able to make it work.

I have WAMP installed, and my PC ip is 192.168.1.5, Once I "Put Online" WAMP, I am able to run localhost from "192.168.1.5", So I think Localhost is not attached to my machine IP,

I have opened port 80 on my modem to forward the request to my local ip.

modem screenshot view image in new tab for full length

My modem model is "ZXDSL 831IIV7"

I tried to run from my WAN Ip on my local machine it always asks me for the modem's username/password, and if I run it from proxy or http://www.downforeveryoneorjustme.com/ is says the site is down.

Thanks..

share|improve this question
    
This could be caused by having your modem's WAN side web interface enabled. Check and make sure that it's turned off for WAN, but enabled for LAN. Some modems come with both WAN and LAN web interfaces enabled. Enabling the WAN side is a bad idea whether or not you're trying to run your own web server. –  Vickash Nov 12 '11 at 2:26
    
"Remote Management" is what you are looking for, there will be an option that allows you to remote manage your router from the internet via a web gui –  Paul Nov 12 '11 at 2:30
    
@vickash no the wan interface is not open, I have checked it, –  Unknown Nov 13 '11 at 5:10
    
@Paul No I am not look remote management.. I just want if i open my ip from another computer i goes to my localhost where I am running a prject. –  Unknown Nov 13 '11 at 5:11
    
I mean't you need to look for "Remote Management" in your router and make sure it is turned off. Though I suspect the reason might be your ISP blocks incoming http connections. Have you checked? –  Paul Nov 13 '11 at 8:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.