Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I created tons of figures for my thesis in PowerPoint and now I realized that when I try to save the grouped items (= one figure) as a picture (EMF), it somehow asymmetrically adds a border on the left and the bottom.

First one is original group, second is the same pasted as a picture.

  • Original group:

  • Pasted as a picture: enter image description here

Does anyone have an idea how to fix that for a huge number of figures?

I think it only started happening when I used a page size of 1m x 1m in PowerPoint to be able to zoom in more for some figures. However, I cannot not simply change the page size now as it messes up font and object sizes. Also, copying it into a smaller page and then saving as EMF doesn't do the trick. Maybe it is not related to the page size after all.

Cropping every figure individually would be a lot of work, so I hope there is a different solution.


I found the origin of the problem: the text label in the left bottom corner of each image (0s, 8s, 16s). I still do not understand why it is happening though, since the text label does not expand over the edge of the image (it was aligned using the align left function). It would still be great if there was an easy way to fix this, especially as I want to keep the text where it is.

share|improve this question
    
It's always a good idea to mention which version of PowerPoint you use, which service packs you've applied if any, and what platform you run it on (Mac vs Windows and version). Each has its own oddities. Can you post a sample file where it can be downloaded? –  Steve Rindsberg Nov 14 '11 at 4:40
    
Sorry for the missing information: PowerPoint 2010, running on Windows, I think no service pack installed. Example file (I hope this hoster works): sendspace.com/file/x28hab –  Se Norm Nov 14 '11 at 13:48

1 Answer 1

up vote 0 down vote accepted

Thanks for the sample file. It illustrates the problem perfectly and simply; I can repro the same issue here (PPT 2010 SP1, Win7/64-bit and PPT 2007/Vista).

Clearly a bug.

It doesn't really seem to affect what gets pasted visually (unless you apply an outline to the pasted picture or the like).

One workaround I found:

Rightcilck the pasted picture and ungroup it, then ungroup it again. That leaves you with an extra "background" object that matches the bogus outline. Delete it.
Then you can select the rest of the shapes and regroup.

share|improve this answer
    
Thanks for confirming the issue and your suggested workaround. Unfortunately for me there is no ungroup option after pasting it as an image. Am I missing something? It seems as if pPowerPoint is not pasting it as a vector graphic, but I am not sure why and if I can change that. –  Se Norm Nov 15 '11 at 17:49
    
nevermind, I found the option (Home->Paste->Paste special). The workaround works now, awesome! Thank you very much. –  Se Norm Nov 15 '11 at 17:56
    
You're welcome. I've also reported the problem as a bug with MS. –  Steve Rindsberg Nov 16 '11 at 2:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.