Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a new Seagate FreeAgent GoFlex Home external HD. I connected it a few days ago, and it seemed to be fine. Then, it seemed to no longer be assessible from any PC. So I thought I would reboot the router it's connected to, but that didn't help. Next I cycled the power on the GoFlex, but that didn't seem to help, either. Is there a particular sequence I need to do, in order to make connection with the GoFlex?

share|improve this question
1  
Power-on order for network-attached devices shouldn't matter. What constitutes "no longer be accessible from any PC"? Can you ping it? Does its link light come on? Have you tried a different cable? –  Ƭᴇcʜιᴇ007 Nov 13 '11 at 3:31
    
Have you confirmed the drive is still working by plugging it into a PC directly with USB? –  Paul Nov 13 '11 at 8:40
    
Seagate GoFlex Support page....seagate.com/ww/v/… –  Moab Nov 13 '11 at 17:40

1 Answer 1

Your router probably is set up with DHCP, which means that it assigns an ip address to each computer/device connected to it. Though they shouldn't change the ip address, I've seen routers change ip addresses of devices often.

So two options are:

  1. Go into your router settings and see if it lists the devices in your network that are connected to the router. Find the harddrive and set the option that makes the ip address never change. (Vague, I know, but every router is different).

  2. In windows open up the command prompt and type in "ping GOFLEX_HOME" (without quotes). This will tell you the current ip address of your harddrive (example: Reply from 192.168.1.120). Type that ip address into a browser and log in. Then go to the seagate/harddrive preferences, and under "LAN Connection" select "NO" for the option that says "Obtain IP address automatcialy". Then make sure that the "Server IP Address" is the current ip address (the one you just found out so you could log in). The other settings should be correct already. Now the ip address should never change.

Let me know what works for you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.