Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have around 6 Gmail address all going through my Windows Live Mail, it has 'quick views' which is a great feature and should let me view all of my inboxes at once. The problem is, in the quick view, it shows each email a random number of times:

(Click to enlarge the following image)

enter image description here

It's worth mentioning that none of the emails are in folders/labels, and all of them appear just fine when viewing them through each individual inbox. Does anyone please know how to fix this? The view is unfortunately rather useless for me in it's current state.

(Nope, the emails aren't being sent to multiple accounts by the way)

share|improve this question
    
On further inspection, it's marked one as 'All mail', one as 'Important', and one as 'Inbox' - nggh! I'm guessing there's no way for WLM to filter this like it does for the inbox view? –  Nick Nov 13 '11 at 11:57
1  
forwarding gmail/any mail to WLM, will/can cause double importing of mail if you have at sometime stopped the forwarding and re-started it. –  mic84 Nov 14 '11 at 0:14

2 Answers 2

I use Windows Live Mail running under Windows 7 on an HP laptop. I had the same problem- i.e multiple copies of the same messages. It was like the Sorcerer's Apprentice. No matter what I did they kept on coming. Until I read in another forum that the virus protection software may be to blame. I use AVG Free. I turned off the email scan feature for 24 hours then back on again and the problem was gone. Hope this helps someone else.

share|improve this answer
up vote 0 down vote accepted

A solution (of sorts) here - http://productforums.google.com/forum/#!topic/gmail/f-9WDGbhGkE

When in the live mail program as you look at the folders under your email account you will see an inbox on top. Under the inbox is a folder named Gmail, this folder expands to show "all mail" which is all emails in your box under one folder. Live mail when showing "unread emails" displays the inbox and the "all mail" folder at the same time. This creates the duplicates shown in the unread messages tab. To fix this click on the gmail folder and right click on the "all mail" folder and select Hide this folder.......

Basically hide all of the various folders from Outlook, and the messages will only appear once (for example, hide the 'Important' label, and the 'All mail' label)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.