Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In windows 7 (maybe it was the nvidia control panel), I can zoom the display out (maybe it was I set the size to 90% or something), but on Ubuntu, I can't find any setting to do this. I do have the nvidia drivers installed. This causes the outer 1/2" of screen to be cut off. My monitor does not have a setting to fix this as many TV's do.

Any secret setting that can help me?

share|improve this question

I'm not an expert, but on my Nvida X Server Settings application (installed under the Additional Drivers application), under the GPU section (may be a bit different for you depending on your hardware) I have an Overscan Compensation slider that will do what you are after.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.