Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

when I use the command:

sudo yaourt -S chmsee

install the chmsee in the Archlinux.

then type the chmsee at the terminator:

Error: Platform version '8.0' is not compatible with minVersion >= 2.0b9 
maxVersion <= 7.0.* failed to create drawable

I thought cause the xulrunner version is too high,and my system is lower?

if so, how reslove this problem?

share|improve this question

migrated from Nov 14 '11 at 8:20

This question came from our site for professional and enthusiast programmers.

Similar problem in ArchLinux here. My error was:

$ chmsee &
Error: Platform version '9.0' is not compatible with
minVersion >= 6.0
maxVersion <= 8.0.*

So I solved it modifying in file /usr/share/chmsee/application.ini line:


with this other one:


I hope it helps.

share|improve this answer
Had the same issue in LMDE today, fixed it. Thanks +1 – Silas Apr 11 '12 at 19:01

You must log in to answer this question.