Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

when I use the command:

sudo yaourt -S chmsee

install the chmsee in the Archlinux.

then type the chmsee at the terminator:

Error: Platform version '8.0' is not compatible with minVersion >= 2.0b9 
maxVersion <= 7.0.* failed to create drawable

I thought cause the xulrunner version is too high,and my system is lower?

if so, how reslove this problem?

share|improve this question

migrated from stackoverflow.com Nov 14 '11 at 8:20

This question came from our site for professional and enthusiast programmers.

1 Answer 1

Similar problem in ArchLinux here. My error was:

$ chmsee &
Error: Platform version '9.0' is not compatible with
minVersion >= 6.0
maxVersion <= 8.0.*

So I solved it modifying in file /usr/share/chmsee/application.ini line:

MaxVersion=8.0.*

with this other one:

MaxVersion=9.0.*

I hope it helps.

share|improve this answer
    
Had the same issue in LMDE today, fixed it. Thanks +1 –  Silas Apr 11 '12 at 19:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.