Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Windows 7 on a new PC.

The account created during installation, is to be used for demos and thus we don't want it to be an admin.

I enabled the admin account and made the 'demos' account non-admin, but now I can't see the demos account when starting the PC! I only see Administrartor.

What can I do?

EDIT: Forgot to mention account doesn't have a password.... will that matter?

share|improve this question
add comment

migrated from stackoverflow.com Nov 14 '11 at 12:27

This question came from our site for professional and enthusiast programmers.

2 Answers

Start -> Run -> compmgmt.msc (or hit WinKey + R).

Under System Tools, you should see Local Users and Groups. Expand that, and go to Users, and select the user account of interest. Make sure that the account is not disabled.

share|improve this answer
    
The account isn't disabled as I used it when making it a non-admin account and to enable the Administrator account. I have also confirmed this! I have now found the solution.... I think! –  neildeadman Nov 14 '11 at 14:24
    
@neildeadman just so you know, if the solution you found works, you can post it as an answer and accept it (yes, to your own question). –  Breakthrough Nov 14 '11 at 23:10
    
thanks, I will once I have confirmed it is the solution! :) –  neildeadman Nov 15 '11 at 11:03
add comment
up vote 0 down vote accepted

It turned out to be that the user account created during windows setup was added to the Administrators group but not the Users group, so when I removed it from the Administrators group, it no longer was shown.

Adding it into the Users group solved the problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.