Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On startup, Windows 7 gets busy searching for wireless networks and the progress indicator keeps whirring over the wireless connection icon and only after it calms down after a few seconds/minutes can I do anything else. I have my own wireless internet connection that I always want to connect to and I don't want Win 7 to keep looking for other networks. How can I force Win 7 to do this?

share|improve this question
1  
It probably has to gather the list of visible networks each time; if it didn't it wouldn't be able to see yours to connect to it. –  techie007 Nov 14 '11 at 16:38
add comment

1 Answer

Here's the first solution I have:

START, RUN, type: services.msc and press OK, here you can manually stop the Wireless Zero Configuration service and and set it to disabled/manual ... or use this tool:

The second solution is to to download this tool, which will do what it says in the following quote:

Wireless Zero Shutdown 1.23

if you are using a wireless network connection but do not want/need windows to check for available networks every 2 minutes (which may cause unwanted lags, especially when you are into online gaming) then this little tool will help.

this software will stop the wireless zero service once a connection to a router/hotspot is established.

you can start/stop the service manually or set the program to automatic mode, then wireless zero will be restarted automatically when the system is shutting down so the service will be available again at the next start.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.