Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My system has 2 nVidia graphics cards. A PCIe 9400GT, and an 8200 built-in (nForce 730a). I decided to upgrade my drivers to 285.62, as it says it supports both the 8 and 9 series GPUs.

After it installed, and a reboot, I got a BSoD (nvlddmkm.sys). So I went to Safe Mode, and uninstalled the drivers, and then removed the video cards from Windows' Device Manager.

I rebooted, and went Safe Mode, installed the drivers, then rebooted back to Safe Mode (a trick I found a forum somewhere).

In Device Manager, it said my 8200 wasn't using resources because it had a problem (resources tab on device properties in Device Manager); when I checked the resources for the 9800GT, it had actual data.

I disabled my built-in 8200, and Windows booted up correctly. I'm afraid to re-enable it because it'll probably BSoD when it reboots.

Anyone have any advice for getting a built-in nVidia card (nForce) and a GeForce nVidia card to work together with the same driver (285.62)?

P.S. The previous drivers I had were 197.13 (from the nForce 15.56 package).

Note: I'm running Windows Vista 32-bit.

share|improve this question
1  
Oh man I went through hell with a 6400gs and 8800GT in a similar setup... I never did get it to work (properly) with both, but I do remember it performing better when I: 1. removed the add in card 2. Installed drivers for the built in GPU 3. replaced add in card and disabled built in 4. installed drivers for add in card 5. Re-enable built in GPU. –  Kyle Nov 14 '11 at 18:44
    
@Kyle: That's a good idea. Only problem is, which drives do I install for the built-in? The nForce's graphics drivers (197.13) or the latest (285.62)? –  Rocket Hazmat Nov 14 '11 at 18:48
    
I would say start with the latest and work your way back if they don't work properly after enabling everything. Best of luck, feel free to leave me a @comment if you need any further advice. –  Kyle Nov 14 '11 at 19:02
    
@Kyle: I currently have 285.62 installed. I have the built-in card disabled, and the 9400GT is working fine. –  Rocket Hazmat Nov 14 '11 at 19:05
    
@Kyle: I just tried that, and BAM! It Worked! Thanks a lot dude! :-D Now I can have 4 monitors (if I can get 2 more from my boss :-P)!! –  Rocket Hazmat Nov 23 '11 at 0:10

2 Answers 2

up vote 1 down vote accepted

Steps to try:

  1. Removed the add in card.
  2. Install drivers for the built in GPU.
  3. replaced add in card and disabled built in.
  4. Install drivers for add in card.
  5. Re-enable built in GPU

I also suggest starting with the latest drivers and working your way backwards to find one that works.

share|improve this answer
    
I did it in a slightly different order, but still seemed to work. 1) Disable built-in, 2) Install drivers for add in, 3) Enable built-in, 4) Windows BSoDs, 5) Remove Add-on Card, 6) Install drivers for built-in, 7) Re-install add-on –  Rocket Hazmat Nov 23 '11 at 14:17

This is not a supported configuration (video cards from different families) on Vista. It is on Windows 7. This is due to limitations in Windows itself, not in the video card drivers. If it does work, it's basically by luck.

share|improve this answer
    
It was working before. Before I decided to upgrade to the latest drivers. –  Rocket Hazmat Nov 14 '11 at 22:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.