Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

while document has been already saved and I press ctrl+s - system dynamic "beep". it infuriates colleagues =(. How to disable it? Maybe it is possible to disable dynamic system-wide?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Assuming it is a hardware level (really high pitched) beep, you can turn it off.

All you have to do is go into /etc/modprobe.d/blacklist and add the line blacklist pcspkr. This should prevent the kernel from loading the module that enables the hardware level beep.

If this doesn't work, find your desktop environment's startup file, and add the line xset -s to it, which should turn off Xorg's beep.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.