Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a notebook with no Scroll Lock key (or any shortcut using the 'Fn' key).

Somehow Excel 2010 got the Scroll Lock on. I see it left down in the status bar and now I can't navigate through cells using the arrow keys, which is pretty annoying. It wasn't turned on some hours ago, so I think I must have hit some Scroll Lock toggle shortcut in Excel 2010 by mistake.

Anyone knows what hot to turn off Scroll Lock in Excel (shortcut or menu option)?

share|improve this question
    
I also triggered a scroll look somehow. I was pressing the tab key a bunch or something, was hoping there was an actual shortcut. –  DJStroky Dec 5 at 20:32

3 Answers 3

up vote 4 down vote accepted

From this link which refers to the Excel help file:

"If your keyboard does not have a Scroll Lock key, on your computer, got to Start, All Programs, Accessories, Ease of Access, and then click On-Screen Keyboard. When the on-screen keyboard appears on your screen, click the slk button."

There is a picture of this process at the link.

share|improve this answer

If you are a Lenovo ThinkPad user, use Fn + C to toggle Scroll lock. Otherwise you can always use on screen keyboard ! I used to solve this by using On-Screen Keyboard !

share|improve this answer

Go to Control Panel >> Mouse >> Wheel, and click option button: "Use Microsoft Office 97 Scrolling Emulation Only". This worked for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.