Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every time I reboot my computer the Control Panel -> Sound settings switch back to their default-install state. See the attached screen capture below. I can change the default Playback device to Speakers, and it works great. That is, until I reboot. Then the default Playback device is AMD HDMI Output again. This happens every time I reboot the computer. How can I fix it, so that the default Playback device doesn't get modified when I reboot? Thanks.

enter image description here

share|improve this question
up vote 3 down vote accepted

If you are not using the HMDI audio output, disable it. (Right click -> Disable)

share|improve this answer
    
Also, quick check of the BIOS for your sound, if your using the boards onboard sound. My BIOS had an option for the onboard audio called "Auto," which was selected. Flipping this to "On" instead solved my issue. forums.nvidia.com/index.php?showtopic=191113 – Psycogeek Nov 16 '11 at 8:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.