Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In former version of Ubuntu I used I just had to plug in my usb drive, sd card, etc and it would show up and be mounted. However, ever since I have 11.04 it won't do anything. I can mount it manually but, you know, that's quite annoying... :-)

So, how do I enable automounting? (not device specific, in general!)

I check with the gconf-editor that apps -> nautilus -> preferences -> media_automount and media_automount_open is enabled

Thanks for any hints!

nandaloo

share|improve this question

You must log in to answer this question.

Browse other questions tagged .