Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After clicking the "Auto Config" button on my Acer AL2216w screen a stripe appeared on the right of the screen where the screen doesn't "exist" and I can't seem to take the screen viewport back even by using the OCD setting and moving it to the right.

The left part of the screen is also hidden and I'm not able to see what's going on there.

The PC is connected to the screen through a DVI adapter and a VGA cable.

I also use multiple monitors and this is the second monitor. Anyway this seems not to be a related issue, as this used to happen even when I only had a single monitor. I managed to fix this issue once but it was more than two years ago and I can't remember what I did, and out of all of the things I've tried so far (connecting the screen to another PC and performing auto adjustment, switching the cables, etc.) none worked.

Here's how it looks:

Can anyone help me fix this?

share|improve this question
up vote 5 down vote accepted

I've managed to fix this issue, but I still don't understand the nature of it.

The only thing I could think of is that there might be compatibility issues between the screen (Acer AL2216W) and the OS I'm running (Windows Vista/7) and the only solution to the issue caused by performing the automatic setup (by the way, don't ever press it!) is to attach the screen to a PC running Windows XP, setting the resolution to 1680x1050 if it isn't already set to that and running the automatic setup again. Afterwards you should be able to use the screen again on both systems, just make sure you never run the auto setup again (I ran it accidentally this time).

Thank you very much to all of those who helped me figure this out.

P.S.: If you accidentally open the auto setup menu the only way to close it without running the setup is to turn off the screen and turn it back on.

share|improve this answer
Very strange. Thanks for following up! – Pops Nov 16 '11 at 23:15
Thank you! Now that I understand the solution, I also understand that it was my toddler who caused the problem :). – SetFreeByTruth Sep 15 '14 at 13:24

It looks like you're set to the wrong video resolution or refresh rate for that monitor.

According to Acer Support the native resolution for that monitor is 1680 x 1050 @ 60Hz. It actually lists that as the ONLY supported resolution. :)

If you are not at that resolution, switch to it and then press the auto-adjust on the LCD again.

You may also want to Reset the settings to default via the OSD:


Reset Icon Desc

share|improve this answer
Sadly, I am. Even the refresh rate is right. – Gabriele Cirulli Nov 16 '11 at 15:40
Added a bit more info.. Beyond that, we'll I'm out of ideas... Especially if it works on another computer without incident (in that resolution), and you've changed cables. :) – Ƭᴇcʜιᴇ007 Nov 16 '11 at 15:52
Could it be the cable? By the way, resetting didn't do anything. – Gabriele Cirulli Nov 16 '11 at 15:54
It could, but you said you 'switched' the cables already, which should rule that out. – Ƭᴇcʜιᴇ007 Nov 16 '11 at 16:04
@GabrieleCirulli Does setting it to different/lower resolution get it closer to the center? – Ƭᴇcʜιᴇ007 Nov 16 '11 at 16:09

What do you mean by "the screen doesn't 'exist'"? Can you move your cursor over that space?

I once had an issue similar to this where I was able to move my cursor over the stripe. Somehow, the computer had gotten confused about the number of monitors I had, and started displaying a second desktop next to the primary desktop. Whatever was wrong with the display settings also affected the machine's ability to place the desktop in the space provided by the monitor, so I lost a bit of my "real" desktop off the left side of my screen and could see a tiny part of the second desktop as a stripe on the right side of my screen.

The fix for that was removing the second monitor, restoring default display settings through the graphics card's UI and then recreating the display settings from scratch.

share|improve this answer
No, I'm not able to move the cursor over the black part, the screen ends right before it. The issue seems to be related to the screen only. – Gabriele Cirulli Nov 16 '11 at 15:57

I had the same problem recently and was only able to fix it by tweaking a setting in the ATI Catalyst Control software. Tried changing things in the display properties for Windows and nothing helped. Hope this helps you.

share|improve this answer
Which setting was it? – Gabriele Cirulli Nov 16 '11 at 16:03
Sorry, I don't remember exactly. I just tried messing around with it to try to undo what a did a few months back, but they only thing I was able to do to make it look remotely like what I had in the past was changing the resolution and refresh rate, which I know you've already verified. I seem to remember some detection process or something that it ran that fixed it. And it was computer-side (not on the monitor). – Andrew Bucklin Nov 16 '11 at 16:09

Just keep pressing the Auto key on the monitor. After several presses, my screen eventually shifted back over to the right and the black bar was gone.

share|improve this answer

I have had the same issue twice, both times because I accidentally hit the "Auto" button (which I am now going to tack into place with superglue).

The first time I tried unplugging the monitor, a different cable, a different monitor, resetting the OSD, verifying/changing the refresh rate and resolution, changing the display mode, etc., but nothing worked. Then the IT support guy came by and tried many of the same steps, repeatedly, when suddenly the screen inexplicably went back to normal (after which we didn't touch it!).

The second time I tried resetting the OSD, changing the display mode, and hitting the auto button many times (per one of the comments here), but nothing worked. Largely out of frustration I then intentionally just started swiping my finger from left to right, mashing all of the monitor buttons (except the power button). After three or four swipes I decided to hit the power button. When the monitor came back on everything was back to normal.

Suffice to say the problem really seems to be related to the monitor. I have no idea the sequence, but maybe there's a "magic" button combination that fixes this issue or "resets" the monitor? Another possibility that seems feasible to me is that all the button mashing "overloads the memory" or triggers a internal self diagnostic? Who knows...

Anyway, before you return your monitor or launch into lengthier trouble shooting, try mashing the snot out of everything. :>) Hope this helps.

share|improve this answer

You must log in to answer this question.

protected by Community Feb 23 '15 at 21:01

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .