Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I do something like: service ntp stop 503 date +%T -s "15:10:00"

But after a while it jums forward to the correct time (If I put it forward in time, it seems to be working).

This is a VMWare Linux Debian VM.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

If you have the VMWare Linux Tools installed on the Guest, then it will sync the VM's time to the Host's time by default (I believe it's on by default), regardless of NTP settings.

Edit the .vmx file of your VM and add/change tools.synctime = "FALSE".

I believe you can also toggle it via GUI if you have the vmware-toolbox X application installed.

More info: Here and Here

share|improve this answer
1  
.vmx didn't work, but the vmware-toolbox did. –  Olav Nov 17 '11 at 8:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.