Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Can I get the spellchecker in MS Word to remember my grammar decisions

I have a word document which frequently refers to a computer system called "I/90". When I run a grammar check it often wants to change this to "me/90" :-). It also wants to treat "I/90" as a plural because it thinks there are ninety of them. I've tried adding I/90 to the Custom dictionary to no avail. Is there anything else I can do?

I'm using Word 2003.

Here's an example:

share|improve this question
    
possible duplicate (also asked by you) of Can I get the spellchecker in MS Word to remember my grammar decisions. Seems like the same basic question to me anyway "How can I get the Grammar Checker to remember my choices for specific phrases", others may not agree. :) PS: Please consider accepting some answers to your previous questions. –  Sathya Nov 22 '11 at 12:00
add comment

marked as duplicate by techie007, Sathya Nov 22 '11 at 12:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 1 down vote accepted

It looks like the only way to get around this is to disable "Misused Words" checking in the Grammar Settings. Although then you're potentially partially defeating the purpose of the grammar checker. Unfortunately as of now, Microsoft Office Grammar checking does not take into account the custom dictionary like the spell checker component does.

Grammar Settings

Another option is to create a Microsoft Word Template with that rule ignored, and then always use that template when you write about the "I/90", although my guess is that is doing the same thing as disabling the "Misused Words" rule manually; the only benefit by using the template is that you won't forget to turn it back on when you are writing documents for other purposes.

share|improve this answer
    
I added a screen shot. –  user9879 Nov 16 '11 at 16:43
    
Thanks; it's doing it now for me. Please hold while I research and I will update my answer. –  Andrew Bucklin Nov 16 '11 at 16:49
    
Edited my post to show my suggestion / work-around solution. Hope this helps. –  Andrew Bucklin Nov 16 '11 at 17:11
    
that worked, thanks! –  user9879 Nov 16 '11 at 18:12
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.