Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Compaq laptop. The wireless on it was working fine until some Windows updates got installed and my wireless stopped functioning.

EDIT

The wireless router is working fine as I am able to connect to it using my android phone

Device Manager >> Network Devices -- I see my LAN alone listed

I see a device that has an exclamtion mark.

When I do a ipconfig I get something new called

Tunnel adapter teredo Tunneling psuedo interface

Can someone help me out?

share|improve this question
1  
Have you tried doing a system restore from before the updates? –  David Nov 16 '11 at 17:01
3  
We don't know what your wireless device is either, how about some hints? :) What's 'not working' about it? What have you tried (beyond IPConfig)? –  Ƭᴇcʜιᴇ007 Nov 16 '11 at 17:04
2  
Problem descriptions like "not working" are not helpful. Can you get the list of detected wireless networks? Is yours on it? If so, what happens when you double-click on it? You have to give us something to go on. –  David Schwartz Nov 16 '11 at 17:46

1 Answer 1

visit the Compaq/HP site and download the proper driver and re-install. That may address the issue. Using model info, it should be easy to find the needed driver(s)

In the Device manager are there any devices with Exclamation marks.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.