Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Verizon FIOS and I'd like to have a router on each side of the apartment attached to the coaxial cable so that I can have a solid signal throughout. I have the routers configured so that one is primary and handling DHCP and the other is a bridge. Both routers have the same wireless network configuration aside from the channel.

The issue I'm having is that the secondary router is not getting a signal from the coaxial cable. I'm told it's because the WAN is only recognizing the ip of my primary router.

So how do I go about spoofing the ip of my secondary router to make it look like my primary router so I can get it to pick up the internet signal from the coaxial cable?

Edit: My router setup is as follows:

Primary Router
Channel: 11
Static IP:
DHCP: on
Available IP Range for DHCP: - ...

Secondary Router
Same network name and password as primary
Channel: 6
Static IP:
DHCP: off

The idea being the secondary router would be an extension of the original. I would like to do this via the coaxial cable so that I don't have to run an ethernet cable through my apartment.

share|improve this question

migrated from Nov 16 '11 at 22:00

This question came from our site for professional and enthusiast programmers.

I... don't...yeah... What the heck are you doing! just run a Ethernet cable and put the router in access point mode. There is no way to "spoof the IP" how is comcasts next hop down stream going to know which router to send the data to if both are trying to use the same IP? You need a connection between the two routers and by using coax you are using comcasts smartjack at where ever your dmarc is. Your lucky they have intelligent equipment because if this was a simpler setup you would create a network loop. – Not Kyle stop stalking me Nov 16 '11 at 22:06
The simplest way to bridge the network would be to connect Router B to Router Main via Ethernet cable. Spoofing the IP address would be the wrong way to go about it, in my opinion. – iglvzx Nov 16 '11 at 22:07
Also Comcast also does NATing and it probably does that via MAC address so your neighbor can't just buy a router and a splitter and use your service. – Not Kyle stop stalking me Nov 16 '11 at 22:14
I was trying to avoid running an ethernet cable across my apartment. I called verizon tech support trying to get the second router added to my account so I can have them both receiving signal from the coaxial. They told me they can't do that and I needed to look in to spoofing the ip address. I assumed they were talking about the secondary router. I'm admittedly not much of a networking expert. – smokingoyster Nov 16 '11 at 22:24
There is something missing in the setup description. Which of the routers is the default gateway for the internal network - or are you running two networks? If one router is bridged to the other, how are you doing this without running ethernet? – Paul Nov 16 '11 at 22:53

I found my coaxial connection MAC address in the admin of the primary router. In the admin for the secondary router I changed the MAC address to the MAC address of the primary router. The secondary router now recognizes the connection for the coax and my internet speed in that room went from 0.5mbps to 40mbps.

share|improve this answer
I find it strange that you were able to get two devices to work and have get working internet. You sure both routers provide working internet exactly at the same time? This sounds like it would be just asking for trouble on the network stack level. – Ramhound Dec 1 '11 at 18:25
I have a strong signal in the front and back of the apartment. I'll post here if I notice anything weird. But everything seems to be fine. – smokingoyster Dec 1 '11 at 18:50
Are you saying you cloned your first router's WAN (MoCA coax) MAC address onto the WAN (MoCA coax) port of your second router...and left both plugged into the coax that runs to your Verizon FiOS FTTH demarc...and it worked? I'm glad you solved your problem but I'm surprised it worked. Usually plugging two boxes with the same MAC address into the same network causes problems. – Spiff Dec 2 '11 at 9:07
That's what I did. And it seems to work thus far. I have the original router hooked up to my set top box and I still have tv. I have a strong internet signal in the back of the apartment. It could all go south on me at some point. But for the time being I'm not arguing with it. – smokingoyster Dec 2 '11 at 15:39
That's amazing! – David Schwartz Feb 21 '13 at 15:27

I was able to get my old MI424WR Verizon Fios Router to work as a network extension using just my Coax connections. I just configured a static IP for the DHCP Relay (second router) and then set NO IP for Coax network connection. Next, go and configure your WiFi using the same settings as your primary router, except call the SSiD "router1wifiName-ext". Just add -ext so you know when your connecting the extended wifi network. Make the wifi password exactly the same. Set up your security with same (wpa2 is very secure).

Lastly, you want to go into the Network Home connection and set it to DHCP Relay (essentially puts the second one into bridge mode). Then it will reboot. You will also see solid green as you go though the process. It works perfect. You will see the second static ip of router 2 but will not be addressable when done. Eg.

Hope this helps since nobody put clear directions out there.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.